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BlackBerry Activation Error: “An error has occurred. Please contact your system administrator.”

Problem:

During the enterprise activation of your BlackBerry you get the following error message: "An error has occurred. Please contact your system administrator".

Cause:

There are two potential reasons for this error:

  1. Your Enterprise Activation password has expired, or;
  2. You do not have the correct data plan with your wireless carrier

Resolution:

Confirm with your carrier that you have the BlackBerry Enterprise Service data plan. If you do, and you still receive the above error, request a new activation password from MessageDisk support. 

 

Last Updated on: Mar 01, 2008   (Permalink)

Category: Mobile Access,

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