Knowledge Base
BlackBerry Activation Error: “An error has occurred. Please contact your system administrator.”
Problem:
During the enterprise activation of your BlackBerry you get the following error message: "An error has occurred. Please contact your system administrator".
Cause:
There are two potential reasons for this error:
- Your Enterprise Activation password has expired, or;
- You do not have the correct data plan with your wireless carrier
Resolution:
Confirm with your carrier that you have the BlackBerry Enterprise Service data plan. If you do, and you still receive the above error, request a new activation password from MessageDisk support.
Last Updated on: Mar 01, 2008  (Permalink)
Category: Mobile Access,